2013. október 30., szerda 08:00

XVM mod - Játékosok statisztikáinak kijelzése - 0.9.0

Írta: 
Értékelés:
(68 szavazat)

Az XVM mod egy olyan kiegészítő, mely a játékon belül kijelzi az egyes játékosok csatáinak számát (pl. 5K), a győzelmi arányukat (pl. 46%) és a hatékonysági mutatójukat (WN8). Ez a verzió a csata töltőképernyőjén kijelez egy az összesorsolt játékosok adatai alapján kiszámított győzelmi esély %-ot is.

Személy szerint leginkább egy face-to-face küzdelemnél látom leginkább hasznosnak, ahol is mindenki egyből láthatja, hogy nagyjából milyen képességű ellenféllel is csap össze éppen és ezáltal alakíthatja a további taktikáját...

A telepítés folyamata:

  1. Zárd be a játékot.
  2. Töltsd le az XVM 5.2.1 fájlt és csomagold ki a játék főkönyvtárába (\World_Of_Tanks).
  3. Ezt követően töltsd le ezt az xvm.xc fájlt és másold be a \World_of_Tanks\res_mods\xvm könyvtárba. Ez a WN6 értéket mutatja majd, illetve tartalmazza a minimap mod-ot is. Szerkesztés online editorral.
  4. http://www.modxvm.com/en/ oldalon jelentkezz be (Sign in), majd klikkelj az Activate statistics gombra (ez 14 napra aktiválja az XVM-ed, tehát maximum ennyi időnként meg kell ismételni ezt a műveletet).

A győzelmi arány és a WN8 hatékonysági mutató színkódjai:

Megjelent: 235368 alkalommal Utoljára frissítve: 2014. április 16., szerda 10:49
Jacktor

Admin

Webhely: VTEPS

565 hozzászólás

  • Volvo4death
    Hozzászólás hivatkozás Írta: Volvo4death 2014. április 17., csütörtök 08:17

    Kedves Jacktor!
    A következő problémáim vannak a 9.0-s frissítést követően:
    1. Eddig ha lőttek, egy halvány, diszkrét piros nyíl jelezte, másodpercjelzővel, hogy melyik irányból támadtak. Most egy tulipiros, bazinagy, gusztustalan robin hood-os NYÍL!!! (konkrétan az a régi, hagyományos echte középkori nyíl) jelenik meg, ami elég frusztráló egy XX. századi tankokról szóló játékban. Hogy lehetne visszaállítani a régi "nyilat"? Sajna nem tudom, hogy ezt melyik mod okozhatja, vagy az eredeti piros nyíl melyik mod-ban volt.
    2. A noobmeter.com-on szoktam stat-ot nézni, és tegnap óta a WN8-at nem mutatja, vagyis 0 van az értékénél. Ennyire nem romlott le a teljesítményem :D, továbbá ha jól látom, az XWM valamiért a WN7-et mutatja játék közben, mi történt a WN8-cal?
    3. A locastan minimap mod most elég érdekesen mutatja a dolgokat, pl. bazi vastag vonalú narancssárga kör, ronda minitérképek, stb. Utóbbit megoldottam, törölve a lent általad jelzett mappát, de elég cink valahogy a kinézete. Az XWM configuratorban nem találtam erre vonatkozó beállításokat, de lehet, csak én vagyok a béna. Valamint ha jól láttam, eddig ha eltűnt egy enemy, akkor szürke lett a helye, most halványpiros, ez csak megszokás kérdése.
    4. A minimapon be lehet állítani, hogy a játékosok nevét mutassa a progi és ne a tankok típusát? Nem tudtam rájönni.
    5. Ez már csak érdekesség, nem "hiba": személyes véleményem szerint az új robbanás / lövedék-becsapódáshangok kimondottan bénák lettek, vissza is másoltam az előző verzió audio könyvtárát, működik is szépen vele a játék.
    Üdv: Volvo4death

  • zeroveritas
    Hozzászólás hivatkozás Írta: zeroveritas 2014. április 17., csütörtök 08:15

    Csináld meg újra, beadja az xvm editort
    és mergéve húzd bele a régi xvm.xc-ből amit akarsz. Utána talán jó lesz.

  • dumbo11
    Hozzászólás hivatkozás Írta: dumbo11 2014. április 17., csütörtök 06:48

    Nálam most az írja "

    Rossz token,
    Látogasd meg az XVM oldalt és aktiváld a statisztikát a személyes beállításoknál!"
    Nem értem miért írja.Az oldalon aktiváltam az accom.Tud esetleg valaki megoldást?

  • _AkiSan_
    Hozzászólás hivatkozás Írta: _AkiSan_ 2014. április 17., csütörtök 01:05

    HIBA A LEÍRÁSBAN!

    1. Az xwm.xc fájlt a "World_of_Tanks\res_mods\xvm\configs" mappába kell bemákolni... oda ahol az xwm.xc.sample van!

    Így talán többek problémája megoldódik... ;)

  • Carbon74
    Hozzászólás hivatkozás Írta: Carbon74 2014. április 17., csütörtök 00:08

    Aktiválás: Kattints az angol verzióra, majd jobb felső sarok "Sign in". A köv. képernyőn belépsz a játékban használt felhasználó neveddel és jelszavaddal, majd megint csak a felső sorban megkeresed az "Activate" lehetőséget, rákattintasz, és kilépsz az oldalról. "Log out" vagy "Sign out". Ezek után csak játszanod kell...
    Ha nem megy valami, írj ide! Próbálok segíteni...

  • Carbon74
    Hozzászólás hivatkozás Írta: Carbon74 2014. április 16., szerda 23:56

    Sziasztok! Ezzel az "xvm.xc" fájllal régebben is volt ilyen probléma... Nos, a konfigurált, vagyis az online editorral szerkesztett fájlt nem a leírt ".../xvm" könyvtárba, hanem az azon belül található "config" mappába kell másolni úgy, hogy az ott található xvm.xc.sample fájl helyére kerüljön.

  • surja
    Hozzászólás hivatkozás Írta: surja 2014. április 16., szerda 23:26

    Ezt a fost..minek kell ezt regisztrálni?Ráadásul csak 1 accountot enged..legalább is nem tudom,h még egyet hogyan tudok regisztrálni..

  • surja
    Hozzászólás hivatkozás Írta: surja 2014. április 16., szerda 21:59

    én aktiváltam,még sem mutat semmit

  • MIDWAY1942
    Hozzászólás hivatkozás Írta: MIDWAY1942 2014. április 16., szerda 21:35

    Hát a manuális aktiválás tényleg elég buta dolog, de ha még azt is hozzátesszük, hogy még a MOD se működik...

  • Molnár Helga
    Hozzászólás hivatkozás Írta: Molnár Helga 2014. április 16., szerda 20:51

    Mit takar ez az aktiválás?Felmentem de egy mukkot se értek

  • Molnár Helga
    Hozzászólás hivatkozás Írta: Molnár Helga 2014. április 16., szerda 20:51

    Mit takar ez az aktiválás?Felmentem de egy mukkot se értek

  • Molnár Helga
    Hozzászólás hivatkozás Írta: Molnár Helga 2014. április 16., szerda 20:51

    Mit takar ez az aktiválás?Felmentem de egy mukkot se értek

  • RAZERXX
    Hozzászólás hivatkozás Írta: RAZERXX 2014. április 16., szerda 19:48

    jACKTOR ?)

  • MIDWAY1942
    Hozzászólás hivatkozás Írta: MIDWAY1942 2014. április 16., szerda 19:47

    én jól raktam fel.

  • levius2000
    Hozzászólás hivatkozás Írta: levius2000 2014. április 16., szerda 19:44

    Nem mutat az XVM-em! Mindet ugy csinaltam ahogy itt leirja de nem mutat! Tud valaki segiteni?

A hozzászóláshoz be kell jelentkezned
Joomla templates by a4joomla